Mails en cola no salen - Exchange 2003

Hola a todos , vuelvo a realizar una consulta en este foro ya que se me esta presentando un problema en mi Exchange y no le encuentro la vuelta.
Aclaro que no soy experto, con lo cual tratare de explicarme lo mejor que pueda.
Concretamente, hay 4 dominios a los cuales no salen los mails, y quedan encolados.
Los dominios son:
chplus.com.ar
redesycomunic.com.ar
speedy.com.ar
e-streger.com.ar
De entrada pense que se trataria de un problema de DNS, asi que consulte con mi proveedor de internet y me paso los que corresponden(de todos modos probe con varios DNS) y aun asi, el problema sigue. Los mails estan en estado “retry”, y si le doy “force connection” al rato vuelve a “retry”.
Los DNS los agregue en la consola de DNS en la parte de “forwarders”.
En el Exchange System Manager, si me paro sobre los dominios en cuestion, debajo en “Additional Queue Information” me sale para los 3 primeros dominios el siguiente texto:The connection was dropped due to an SMTP protocol event sink.
Y para el cuarto dominio el mensaje es:
Unable to bind to the destination server in DNS
Yo probe de reiniciar los servicios de DNS, y el SMTP virtual server, pero los mails ahi siguen. Lo significativos es que recibo lo mas bien de esos dominios, el tema es la salida.
Solo sucede con esos cuatro dominios.
Agradecere cualquier ayuda que puedan brindarme ya que estoy trabado y no puedo sacarle la ficha a esto.
Saludos a todos y gracias!
11 years, 11 months ago
primero, fijate que no estes en una blacklist, y segundo, que pruebes de hacer un “telnet dominio.com.ar 25” esto va a conectarse por telnet al smtp, si te da connection refused, te estan bloqueando por alguna razon, si pasa derecho… avisa y seguimos buscando que posibilidades hay…
11 years, 11 months ago
Gracias master, te comento un poquito en que avance y creo que viene por ahi la cosa
La empresa donde laburo antes tenia otro nombre, y hace un tiempo cambio. Por ende teniamos antes un dominio mail.nombreviejo.com.ar donde nos llegaban todos los mails. Ese nombre estaba administrado por la casa matriz digamos, ya que era una multinacional. En un momento, la empresa se abre de la multinacional y cambia de nombre, para lo cual nosotros registramos y apuntamos los mails a mail.nombrenuevo.com.ar, y durante bastante tiempo recibimos los mails de ambos dominios.
Paralelamente, yo hice una consulta a mi ISP, pensando que por ahi ellos tenian algun inconveniente, y en una de las respuestas me comentan que haciendo un nslookup les arroja que el “hostname” para mi IP publica es mail.nombreviejo.com.ar. El tema es que empiezo a revisar algunas cosas y me avivo que la casa matriz de la multinacional, aparentemente nos quito ese dominio, o cambio la IP adonde apunta, de hecho si la pingueas hoy, te devuelve una IP cualquiera, nada que ver con la publica mia. Hice el pedido al ISP para que modifique eso, para lo cual me dijeron demora 48 hs. Vamos a esperar a ver que pasa, pero a pesar de mis conocimientos basicos, creo que la mano viene por ahi.
Tambien probe hoy tu recomendacion de telnet y paso lo siguiente:
Con el dominio nuevo da esto:telnet mail.XX.com.ar 25
Trying 200.XX.XX.42…
Connected to mail.XX.com.ar.
Escape character is ‘^]’.
220 mail.XX.com.ar Microsoft ESMTP MAIL Service, Version: 6.0.3790.3959 ready at Wed, 8 Sep 2010 09:28:45 -0300 Y con el viejo da esto:
telnet mail.GGG.com.ar 25
Trying 193.X.X.80…
telnet: Unable to connect to remote host: Connection timed ouSi ves el 2do telnet, entiendo que el dominio esta apuntando a otra IP, supongo que el“dueño” de ese dominio, lo apunto a una nueva IP
Bueno, espero no haber mareado a nadie,
Muchismas gracias!
11 years, 11 months ago
Bueno, era basicamente eso, el tema del reverse lookup, ya esta solucionado! pueden cerrar el thread!
Saludos y gracias!
11 years, 11 months ago
 

Buscar mensajes