Exchange e ISA server juntos. Es posible OWA?

Hola, pregunta para alguno que lo haya logrado. Se puede hacer andar OWA en un servidor que corre Windows Server 2003 con Exchange 2003 e Isa server 2004 Standard??
Hace, facil, 3 años que lo intento (intento, luego pasan varios meses, luego vuelvo a intentar y asi) y no puedo lograrlo. Despues de haber recorrido media internet buscando soluciones, obviamente no me sirve el “how-to” de microsoft o de isaserver.org de como publicar owa.
Siempre tengo el mismo problema. Puedo abrir owa desde la lan, pero no desde internet. Cuando lo intento desde internet me aparece en la barra de estado de internet explorer "abriendo http://192.168.1.100/exchange/……" Es decir, mi explorer me esta intenando abrir el owa desde la ip de la lan del servidor, que es donde escucha el IIS.
El isa server a su vez tiene un listener que deriva las peticiones desde el puerto 80 de la ip publica. Y en la config de la publicacion de servidor de correo esta la redireccion al puerto 81 de la ip interna.
Tiene que andar!!!!!!!!!!!!!! pero no anda!!!!!
Gracias por cualquier consejo.
11 years, 11 months ago
192.168.1.100 es tu ip pública?!?!?!?
Si tu Internet Explorar intenta desde internet abrir esa ip, ya algo esta mal. Porque esa ip es de un rango privado.
11 years, 11 months ago
Hola, no, esa es la ip de la lan del servidor. Justamente lo que no entiendo es porque el isa server no me hace la traduccion de direccion entre la publica y la lan.
11 years, 11 months ago
en mi empresa, desde adentro no podes abrir el OWA, probaste desde afuera? tenes el puerto abierto?
probaste un telnet a la IP publica puerto 25? siempre desde afuera
11 years, 11 months ago
martinm
pregunta, que url pones en el browser?
Con eso me abre la pantalla de autenticacion y me aparecen los dos frames de owa, el de carpetas y el de vistas de mensajes. Autentica, pero luego me muestra un “la pagina no puede ser mostrada” debido al problema que describo en el primer post.
saludos—–Agregado el 22/9/2010 a las 05 : 01 : 17—–
intermax
en mi empresa, desde adentro no podes abrir el OWA, probaste desde afuera? tenes el puerto abierto?
probaste un telnet a la IP publica puerto 25? siempre desde afuera
El servidor de correo anda bien, desde afuera anda el 25. Recibimos 500 mails por dia. Desde la lan anda owa. No anda desde internet. En el primer posto esta detallado el error.
saludos
Christian
11 years, 11 months ago
uhm, tal vez tenes algun problema en como esta definido tu dns interno o algo de IIS. fijate en algun foro de exchange o de ms. Por esas casualidaes, si haces ping desde tu lan al , te responde la ip privada?
11 years, 11 months ago
 

Buscar mensajes