Mi mp3 Titan se reinicia continuamente

Mi mp3 funcionaba bien, y era reconocido por mi pc inmediatamente que lo conectaba. Tratè de convertir los archivos de voz de una clase a mp3 y no pude hacerlo con ningún programa conversor de audio y se me ocurrió la brillante idea de actualizar el firmware siguiendo las instrucciones del cd, que viene con el aparatito, porque pensé que allí podria estar el problema.
El programa que trae es “Sigma Tel MSCN Firmware Download”. Allí dice que le hagas click en la casilla de “dar formato a area de datos”. Lo hice y me salió un cuadro: “No se pudo enviar comando SCSI”. Tenia la opción de “aceptar” y de “detalles”-. Revisé los detalles y me saliò: “Código de detección de dispositivos SCI: Device reported-drive error, drive not initialized”.
Luego le dí a aceptar y entonces allí apareciò: “La actualización del firmware ha terminado y el dispositivo ha sido recomenzado. La base de datos interna deber ser inicializada para transferir contenido protegido. Para hacerlo, desconecte el reproductor después de recomenzar completamente.” Después procedí a extraer el mp3 con la opciòn de seguridad, y cuando lo hice, comenzò a reiniciarse continuamente. Solamente se enciende la luz y aparece la palabra “Bienvenidos” y un segundo después se apaga, repitiendose este ciclo continuamente, hasta que le retiro la batería. Agradecerè infinitamente si alguien puede ayudarme, ya que en este
momento me es imposible comprarme otro, y lo necesito para mis clases. De nuevo gracias anticipadas.
Mi mp3 funcionaba bien, y era reconocido por mi pc inmediatamente que lo conectaba. Tratè de convertir los archivos de voz de una clase a mp3 y no pude hacerlo con ningún programa conversor de audio y se me ocurrió la brillante idea de actualizar el firmware siguiendo las instrucciones del cd, que viene con el aparatito, porque pensé que allí podria estar el problema.
El programa que trae es “Sigma Tel MSCN Firmware Download”. Allí dice que le hagas click en la casilla de “dar formato a area de datos”. Lo hice y me salió un cuadro: “No se pudo enviar comando SCSI”. Tenia la opción de “aceptar” y de “detalles”-. Revisé los detalles y me saliò: “Código de detección de dispositivos SCI: Device reported-drive error, drive not initialized”.
Luego le dí a aceptar y entonces allí apareciò: “La actualización del firmware ha terminado y el dispositivo ha sido recomenzado. La base de datos interna deber ser inicializada para transferir contenido protegido. Para hacerlo, desconecte el reproductor después de recomenzar completamente.” Después procedí a extraer el mp3 con la opciòn de seguridad, y cuando lo hice, comenzò a reiniciarse continuamente. Solamente se enciende la luz y aparece la palabra “Bienvenidos” y un segundo después se apaga, repitiendose este ciclo continuamente, hasta que le retiro la batería. Agradecerè infinitamente si alguien puede ayudarme, ya que en este
momento me es imposible comprarme otro, y lo necesito para mis clases. De nuevo gracias anticipadas.
hace 10 años, 5 meses
 

Buscar mensajes