I-modo A08 y la TV

Alguien me podria decir como conecto el mp5 I-modo A08 a la TV ? me compre un cable que en una punta trae un conector con 3 rayitas y en la otra punta 3 conectores amarillo, rojo y blanco, lo conecte a ambos aparatos y luego con el I-modo encendido fui a la opcion configuracion, TV OUT, entre y habia 3 opciones salida lcd (supongo la pantalla del I-modo), salida ntsc y salida pal. Probe con ambos y no pasa nada, solo se apaga el I-modo (la pantalla no el aparato). En la tv probe con video1, video2 y yuv y nada.¿Alguien podria ayudarme?
hace 7 años, 1 mes
El cable para conectar a la entrada AV del TV deberia venir con el equipo ya que no es un cable standard, y para comprar repuesto del mismo deberias pedirlo a los que importan los equipos. De oto modo no hay garantia de que funcione.
hace 7 años, 1 mes
tolemaico
El cable para conectar a la entrada AV del TV deberia venir con el equipo ya que no es un cable standard, y para comprar repuesto del mismo deberias pedirlo a los que importan los equipos. De oto modo no hay garantia de que funcione.
gracias voy a ir a la tienda donde lo compre pra reclamar el cable
hace 7 años, 1 mes
A mi me pasa lo mismo el cable vino tambien con el mismo equipo y nunca pude ver en la tele tambien me aparecen las opciones de lcd y ntsc y probe con todas. Espero alguien pueda decirnos como es que se hace para conectar a la tv, ya que se me acavo la garantía y ya no puedo reclamarlo. Saludos
hace 6 años, 7 meses
Mirando el post de tengotutto en Taringa encontre esto:@german_2 y @Frienz77: yo también tuve problemas con la salida de TV y la solución fue de lo más sencilla. Al parecer lo muchachos chinos que lo ensamblaron el MP5 Slide resultaron ser daltónicos y confundieron el Amarillo con el Rojo. Que significa esto? Bueno … el cable de salida de TV consta de tres cables:
* Amarillo para el Video
* Blanco para el Sonido (Izquierda)
* Rojo para el Sonido (Derecha)
Si lo conectaba tal cual indicaban los colores no funcionaba porque al parecer la Salida de Video estaba en el conector Rojo, no en el Amarillo. Intercambiando Amarillo por el Rojo funcionó a la perfección
Espero sea su caso y les sirva de algo todo esto.
Saludos.
hace 6 años, 7 meses
si eso es, con el rojo en la entrada de video si funciona, como dicen los chinos son daltonicos o usan otro codigo de colores
hace 6 años, 6 meses
los pmp slider tienen la salidad para los auriculares en la parte superior y en el costado debajo del conector del usb se encuentra la entrada line in, que es para el microfono.
De todos modos combina la conexion poniendo uno de los cables de sonido en la entrada de video
hace 6 años, 6 meses
 

Buscar mensajes