Intentando reparar Fuente de Alimentación ATX 650W, marca BRB.

Es una fuente ATX DE 650 WATS, Marca BRB
Esta pregunta es para los que tienen experiencia o conocimientos.en reparación de fuentes.
La pc se apagó y no encendió más los monitores.
Paso lecturas de tester.
donde tiene que haber 3,3 v hay 3,45v (Parece bien)
donde tiene que haber +5v hay 6,62 v (será un mal indicio)
donde tiene que haber +12v hay 8,47v (muy malo)
donde tiene que haber -12v hay -14,97 (¿será muy malo?)
donde está los 5SB hay 5,16 (parece bien)
donde PWR OK hay 6,65 (parece malo)
Mi pregunta es: "Si pudieran recordar haber tomado lecturas similares a estas alguna ves, o por ejercicio de deducción , o lo que sea, ¿Donde puede ser que esté el problema en mi fuente?
Me refiero a ¿en que etapa del circuito creerían que puede estar?
Ya sé que hay una secuencia de busqueda en todo el circuito comenzando por el fusible, diodos o puente rectificador, condensadores, etc. Pero quiero saber si ustedes reconocerían estos síntomas como una etapa en particular.
Gracias y saludos para todos!!!
hace 2 años, 11 meses
es una generica mas del monton, tira esa porqueria y pone algo como la gente, aunque esten caras una de watage real vale la pena empezar a reguardar desde hay.
si queres respuestas a tus preguntas buscalas en el foro de electronica, manda un mensaje a cualquier moderador de aqui que te mueva el tema a la seccion correpondiente.
slds!!!
hace 2 años, 11 meses
Escrito por javo028
si queres respuestas a tus preguntas buscalas en el foro de electronica, manda un mensaje a cualquier moderador de aqui que te mueva el tema a la seccion correpondiente.
slds!!! +1
Muevo a elecronica
slds
hace 2 años, 11 meses
Gracias por re-ubicar el mensaje en el lugar más conveniente.
También gracias por los consejos, realmente es una porquería, yo no lo sabía hasta hoy, que me compré una de Wats reales, (que tira lo que dice) TOPOWER 600, que encontré recién que tiene cierta reputación.
Recuerdo que le pedí una ATX, y esta en la caja sellada dice PS2, que no conozco la diferencia pero me encendió la maquina bien.
Mirando un poco mejor no encontré ninguna 80+ en ningún lado, pero bueno, seguro que aquellas son las más saladitas.
Esta la pague $900 y moneda, y había otras $2100, con unos wats más creo de 725wats.
A veces los contratiempos vienen cuando tenes la soga al cuello, así que, moderado.
Me causo gracia mi ignorancia, porque le contaba que a la mía, (la cual me dijo que jamás tiro lo que decía porque era una genérica) le enchufé 4 discos, antes de que dejara de funcionar, y me pregunto y cuanto te duró, (un año) pero no con los 4 discos todo el año.
Me dijo ¡¡¡¡NOOO!!! La fundiste. Claro porque yo le preguntaba y a ésta le podré colocar 4 discos, y me dijo NO.
Ahh!! le dije, ¿entonces no es cuestión de que si me sobran conectores y slots puedo enchufar lo que quiera a lo pavote??
¡Dios mio! La ignorancia mata!
Le contaba de las mediciones que le hice y me dijo No la hiciste percha.
Pero bueno la vieja y quemada, la voy a intentar reparar como hobby, ya le medí el capacitor ok, no se capas que se quemó un TR de potencia o un conmutador, ni idea. Ya veré. Por suerte en Youtube te enseñan lo que necesites.
Bueno, al conectar la nueva, puse un disco, la lectora, los 24 pines, la gráfica, y otro de 4 pines que va al mother, y me sorprendió la cantidad de cables que me quedaron sin usar.
Ya se no me lo digan, no voy a repetir la misma historia pero voy a averiguar pero me late que un segundo disco le tiene que entrar.
La grafica que uso es (porque me lo preguntó el vendedor para junar el consumo) una Gforce GTX 550 Ti, pero en el local no me acordaba y le dije una Gforce 480, a lo que me comentó que es vieja de las buenas pero que consume mucho, que las gráficas nuevas 10 veces más potentes no consumen ni la mitad de eso por decir algo.
Bueno un micro AMD, FX™ 6100, Six Core 3.3
Mother MSI 990XA-GD55 MS-7640 Ver. 4.0http://www.computer-store-berlin.de/ebay/bilder/2013-04/MSI-990XA-GD55-MS-7640-Ver.-4.0-Sockel-AM3-AM3-.JPGLuego uso 2 monitores pero no creo que ésto incremente demasiado el consumo de la gráfica, pero algo puede ser que si.
USB un joystic, un mouse, un headset. solo eso.
Si me pueden dar sus impresiones de si puedo poner un segundo disco,joya.
Mi fuente:
hace 2 años, 11 meses
lo que mas consume en una pc es un micro grande y placa de video mediana a grande, por lo demas no te preocupes que no consume casi nada, la que compraste esta bien cumple su funcion, un disco consume unos 15W maximo en actividad, asi que dale pa delante con los 4 discos, si tenes 2 monitores conectados hace comparaciones, con 1 solo y con los 2 mirale las temperaturas, si con los 2 levanta consume, a mi me pasa con la 6950 que si dejo activo el tv y el monitor levanta temp, signo de que consume mas que en reposo, unos 10º de diferencia hay.
ahora con que mediste los capacitores? por que con un tester no podes, tiene que ser un capacimetro que mida el valor en faradios, y siempre descargado afuera del circuito.
slds!!!!
hace 2 años, 11 meses
Bueno no, al capacitor le hice la prueba de carga y descarga, ya que es de 680 uF, y mi Tester Zurich ZR-955, solo tiene 5 escalas de capacitores pero la más grande es de 20 uF, (2uF, 200n, 20n, 2000p).
Los monitores voy a hacer lo que decis. ¿La temp, donde la miraría?
Gracias por las suge!!
hace 2 años, 11 meses
Escrito por Ombu Bueno no, al capacitor le hice la prueba de carga y descarga, ya que es de 680 uF, y mi Tester Zurich ZR-955, solo tiene 5 escalas de capacitores pero la más grande es de 20 uF, (2uF, 200n, 20n, 2000p).
Los monitores voy a hacer lo que decis. ¿La temp, donde la miraría?
Gracias por las suge!! y medila con este soft:
slds!!!!
hace 2 años, 11 meses
Gracias, bajando!!Hoy le puse un segundo disco y todo bien, hasta que se me apagaron los monitores, dije NOOOOOOOO!!!!, la revise y vi que el cable de datos estaba enganchando la pala del cooler de la gráfica, HAHAHAHAHA!!1Meu Deus!!! uno no gana pa sustos!!!
hace 2 años, 11 meses
 

Buscar mensajes