fuente (trafo) de 9 volt tira 11,5 volt

Hola, tengo una funete de 9v, de alimentación de un family o sega que cuando nueva tirava 9 volt, y un poco más pero no mas de 9,5 ahora tira 11, ¿Por qué? la fuente no se golpeoo, tiene 10 años mas o menos, y no es la única que tira más que antes
hace 3 años, 5 meses
Es normal que una fuente comùn sin carga entregue mas tensiòn que la nominal. Ponele carga y seguro baja la tensiòn.
hace 3 años, 5 meses
Seguramente es un transformador con rectificacion, pero sin regulacion.
Estos siempre dan mas tension sin carga, y con carga a pleno por lo general trabajan por debajo de la tension indicada.
hace 3 años, 5 meses
Por empezar, como ya dijeron, al no ser una fuente regulada es normal que tire mas tension que la nominal, cuando le pones carga (lo conectas al aparato que alimenta), esa tension baja. Eso no es un problema, ya que normalmente el aparato que alimenta tiene un regulador de voltaje.
El motivo por el que antes tiraba una tension y ahora medis otra puede deberse a varios factores…variaciones de tension de linea, envejecimiento de sus componentes (filtro), etc. De todas maneras el aparato que esa fuente alimenta debe tener un regulador de voltaje en la entrada asique no deberia dar problemas.
hace 3 años, 4 meses
los familys y otros traen a la entrada un 7805 o similar para bajar y regular la tension de la parte logica del equipo, no asi para la placa donde esta el conversor que lo hace apto para conectar a una Tv, Pero la buena noticia, es que el transistor que lleva esa placa, aguanta bien 12 o mas volts, por lo cual no hay problema (solo cambia un poco la frecuencia pero no afecta)
hace 3 años, 4 meses
martinr3
Gracias a todos, pero el family me lo quemó, salió humito….
No creo que se haya quemado por esa diferencia de tension, no es demasiado. Por ahi tenes un problema en la placa.
hace 3 años, 4 meses
Sí, estoy seguro…..Igual el family pirata, así que…., además está escrito el trafo 9volt u 500mA, y la de sega que tenia 9volt y 1000mA———- Mensaje agregado a las 19:58 ———- Mensaje anterior a las 19:57 ———-ah, y el sega era pirta también
hace 3 años, 4 meses
Justamente al estar escrito, indica que la tensiòn serà de 9Volt con una carga de 500mA. Sin esa carga, la tensiòn serà seguro mayor.
hace 3 años, 4 meses
las fuentes de trafo y puente (los trafos en realidad) tienen una curva de regulacion muy poco plana. a mas corriente, baja la tension que entregan. hay un punto a partir del cual baja demasiado, y esa corriente es la maxima que se considera que puede entregar.
muchas veces la tension y corriente que te dan como datos son los correspondientes a ese punto donde la curva comienza a caer de manera abrupta. un poco mas de corriente, y la tension baja mucho; pero con un poco menos de corriente, la tension sube un poco.
hace 3 años, 4 meses
Já, podrá subir un 10%, pero nó el 30% como el caso de martinr3, si se produce una diferencia tan grande se pudieron haber puesto en corto varias espiras del primario del transfo y al calentarse se ponen en corto más espiras aumentando progresivamente aún más la tensión de salida hasta quemar el artefacto y el mismo transfo.
hace 3 años, 4 meses
Disciento. Si la fuente dice 9V 500mA, significa que mantendrà los 9V eficaces con medio Amper de carga. Sin esa carga o en vacio, la tensiòn subirà, seguro mas de un 10%, y mas si hay un capacitor que se carga con la tensiòn pico.
Igualmente que haya una falla en el primario podria ser, pero serìa un efecto muy raro y deberìa haber calentamiento y hasta olor a quemado sin carga.
hace 3 años, 4 meses
Hay que preguntarle a martin, si la etiqueta decía 9VDC 500mA o 9VAC 500mA, si el transfo tiene salida alterna, el condensador y rectificadores están dentro del fámily y nó en la fuente.
En cuanto a olor a quemado dijo que salió olorcito pero no sabemos si fué en el family, en la fuente o en ambos, que le ponga un tester en la fuente para ver cuánto tira ahora, pero que indique si es cc o ca y que diga qué es lo que indica la etiqueta.
hace 3 años, 4 meses
Es Corriente continua, no alterna, los rectificadores están en la fuente….No hubo olor, hubo un humito del family, no de la fuente, es corriente continua la que tira
hace 3 años, 4 meses
martinr3
Es Corriente continua, no alterna, los rectificadores están en la fuente….No hubo olor, hubo un humito del family, no de la fuente, es corriente continua la que tira
La fuente, tiene un condensador también? Si es así era hora de cambiar el fámily, ya te duró 10 años, bastante.
hace 3 años, 4 meses
El humito del family puede ser algùn filtro de entrada que por viejo se quemo, pero el resto del circuito esta bien y puede funcionar. Habrìa que inspeccionar adentro.
hace 3 años, 4 meses
martinr3
Es Corriente continua, no alterna, los rectificadores están en la fuente….No hubo olor, hubo un humito del family, no de la fuente, es corriente continua la que tira
A la salida del rectificados tenes una tension continua pulsante, el filtro que esta despues se carga con la tension pico de esa pulsante. Si no tiene carga no es de extrañarse de los valores que mencionas.
hace 3 años, 4 meses
 

Buscar mensajes