A alguien le aparace "La conexion ha sido reinicida" navegand con Google y Facebook?

Hola gente tengo unos problemas de conexion en los cuales me aparecen esos odiosos carteles de “La conexion ha sido reiniciada” pregunto sobre esto xq me pasa en casa como en el trabajo. En el trabajo tenemos Speedy y en casa tengo telecentro donde el problema no es tan frecuente pero si pasa al menos una vez al día. Preferiblemente me ocurre de fallar la conexion cuando se está utilizando google o facebook, la conexion falla y queda ahí. En el trabajo es más molesto, si entras a google (si es q logras entrar) y realizas una busqueda te aparecen los resultados pero las páginas tardan en cargan o no cargan y aparece el cartel de la conexion. A mis compañeros tambien les pasa y me han dicho q ellos usan el buscador de yahoo xq con ese no se les reinicia la conexion que pase solo en una pc ok, x ahi es problema de la máquina, pero q me pase en casa? Ya me parece raro.
hace 5 años, 8 meses
A mi me pasa lo mismo. Ya llamé a Speedy y mejoró durante 1 día y volvió a lo mismo. Sólo me pasa con páginas relacionadas a google o con las páginas que intento abrir desde una búsqueda de google (Si pongo la dirección de la página, puede entrar normal).
hace 5 años, 4 meses
a mi tambien me suele pasar
Entrar a google entro, pero los resultados de las busquedas son las que me dicen conexion restablecida, y buscar desde firefox usando google como motor de busqueda.
Creo que Speedy es el problema, con OpenDNS no pasa
hace 5 años, 4 meses
 

Buscar mensajes